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Integrating Terrain Navigator & GPS  
Training for Natural Resource Professionals 

Instructors: Jonathan Kays, Extension Specialist – Natural Resources 
   

Agenda 
 
8:30 Registration (Each participant receives a GPS unit for workshop use and a 

training manual) 
 
9:00 Introduction to GPS and Terrain Navigator software 

• How GPS is used in forestry and how Terrain Navigator can help 
perform jobs better.  

 
9:15 Setting up Terrain Navigator 

• Updates, save CD maps to hard drive, connecting to GPS units, setup 
preferences, selecting a location, navigating the map, map scale and 
zoom 

• Brief review before moving on 
 
9:45 Terrain Navigator Tools 

• The hand, center, distance tools, marker tool, creating a label, drawing a 
route, route information, creating a track by hand, information tool, 
layers 

• Brief review before moving on 
 
10:45 Creating Routes & Waypoints Using Bearings 

• Creating routes using bearings 
• Locate plot in USA Photomaps and Terrain Navigator  

 
11:15 File Management & Printing  

• Saving GPS data, saving maps, emailing maps 
• Setting up the map for printing, printing options 

 
11:45 Reviewing functions of the GPS receiver  

• Brief powerpoint to reacquaint users with functions of Garmin 
GPSMap76Cx unit  

 
12:00  Lunch 
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1:00 Case Study Worksheet Exercise 
• Provide scenario and worksheet check list which will require going to 

USA PhotoMaps to find start location, transfer bearings to azimuth and 
create route and waypoints for area of interest. Participants then 
download waypoints and routes to GPS unit and a map will be provided 
for field use. 

 
1:45 Outside Skills Session 

• Carpool to field site 
• Clear and turn on tracks  
• Walk perimeter of area. Re-mark and average corners. Use tracks to 

mark an open field and road.  
 
2:45  Download Field Data and Produce Map and Data 

• Download data taken in field to truth-test initial locations. Delete original 
points. Change color of waypoints and route.  

• Produce final map 
 
3:45 Fill out evaluation and adjourn 
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Activity 1 
Setting Up Terrain Navigator 

 
Updates for Terrain Navigator 
After loading the software on your computer, check the Maptech website to find 
out if there are updates available. Go to www.maptech.com  and click on 
Downloads on the top navigation bar. Under Land Map Software, click on Terrain 
Navigator. Select the most recent update and install it onto your computer. 
 
Save CD Maps to Hard Drive 
Once you have the latest software update, you will be able to save to your 
computer the maps found on Terrain Navigator CDs. This way, if downloaded on 
a laptop, you’ll have the topo maps with you when traveling in the field without 
needing the CDs. 
 
To load the maps, open Terrain Navigator with the maps CD in your CD drive. 
The Open Map window appears by default (you can change this default by un-
checking the box in the lower left corner). Close the map window. In the top 
navigation bar, click on File, then Copy Maps to Hard Drive… Select the maps 
from the CD you would like to save and click OK. Keep in mind that the maps 
take up memory on your computer, so you may want to load just the maps you 
need. Follow the directions that appear on screen.  
 
The next time you open Terrain 
Navigator, the Open Map window 
will appear and the area covered 
by the grid represents the USGS 
topographic maps that are 
downloaded and available for 
viewing. Close this map window. 
You can open this window later by 
clicking on the Map Selector (down 
arrow on left side of screen). 
 
Connecting a GPS Unit 
You need to configure Terrain Navigator to be able to communicate with your 
GPS unit. In the top navigation bar, click on GPS. For your first time setting up a 
GPS connection, select GPS Setup Wizard. Follow the directions on the screen. 
Once you are comfortable with this, or if the wizard didn’t work, you can go 
through the setup directly by clicking GPS > Setup…  
 
In the setup window, select the unit’s manufacturer and 
model number. Test the connection by clicking GPS > 
Connect. If no error message appears, you should be 
connected. In the top navigation bar, click GPS. On the 
dropdown list, there should be a check mark next to 
Connect if the unit is properly connected.
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Transferring Data 
Transfer data by selecting GPS > Send to GPS or Receive from GPS. Once you 
have transferred your data, it is a good idea to turn off the unit. If the unit shuts 
off on its own, it could freeze Terrain Navigator, requiring using Ctrl+Alt+Delete to 
shut down the program, and unsaved data could be lost. By manually turning off 
the unit after data transfer, the data should be saved in Terrain Navigator without 
risking freezing problems. 
 
Setup Preferences 
You can change the color and size of fonts and symbols used for markers, 
routes, and tracks.  
 
To make changes that will apply to all markers, on the toolbar at the top of the 
screen, click File > Preferences > Markers.  
 
Click Change Font. Under 
Size, Choose 8 (a larger font 
will take up too much space 
when mapping smaller 
parcels). Click OK. 
 
Now click Change Symbol. 
Choose the filled-in circle and 
symbol size 8. Click OK and 
Close.  
 
To change the settings for Routes, click File > 
Preferences > Routes, and proceed as before.  
 
To change the color, symbol, or font of a specific route or waypoint, right-
click on that item and select Edit. 
 
Selecting a Location 
There are several ways to find the map that you want. 
 
1) Choose a topo quad from state map: 
When you first open Terrain Navigator, a 
window will pop up showing Maryland. If it 
is not open, click on Map Selector (the 
down-facing arrow on the left side of the 
screen). Double-click on the rectangle 
representing the topo quad you want to 
view and the map will open. 
 
2) Search by City/Town: Close the map screen if it appears. Click Find on the 
menu bar. Choose City/Town. On the window that pops up, scroll down to the 
location you want, or type the first few letters of the town to quickly find it, and 
highlight the correct town. Click “Open” and a map will open with a red circle 



 6

around the center of that town. The Find function also can be used to search by 
zip code or lat/long coordinates. 
 
3) Search by Marker, Route or Track: Click Find on the menu bar. Choose 
Marker. On the window that pops up all markers that are currently in the program 
memory are displayed. Highlight the marker you want and then click “Replace 
active” and a map will open with a red circle around the center of the marker. 
This same process can be use for finding routes or tracks that are in the program 
memory. 

 
Navigating the Map 
Click and drag: Select the drag tool; it is the hand 
icon on the tool bar. Now when you move your 
mouse over the map, your cursor will be a hand. 
Hold down the left mouse button and move the 
mouse. The map will move as if you are dragging it 
with your cursor hand.  
 
Compass: To pan in a certain cardinal direction, 
click on the appropriate arm of the compass rose in 
the top left corner. 
 
Map overview: Below the compass is an overview 
of the whole USGS map you are currently viewing. 
To jump to a point on the map, simply click that 
spot on the overview map. Or, drag the blue box to the area you want to view. 
 
The up-facing arrow below the map 
overview will bring up a window with a 
larger view of the whole topo quad map. 
The area you are currently viewing is 
outlined by the blue box. 
The down-facing arrow opens the state 
map window, allowing you to select a 
different topo quad to view.  
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Two-Window Mode allows you to 
view two maps simultaneously. 
When you first click on the two-
window mode button, another copy 
of your active map will appear. The 
maps can be moved and altered 
individually. To select a different 
map, right-click on the map and 
select Open Map, or click on the 
down arrow on the left side of the 
screen. The state map window will 
appear and you can choose any 
map.  

 
To remain in two-window mode, the second map you choose must be from the 
same CD map group. For example, you can open two maps from Western 
Maryland at the same time, but if you try to open an Eastern Maryland map, the 
program will switch to single map view. This only applies to opening maps from 
the state map. You can right-click on either map and use Find to go to a marker 
or city from any other area while remaining in the two-window mode. 
 
Map Scale and Zoom Level 
The options for map scale are 1:24,000 and 
1:100,000, but many maps are only available in the 
more detailed 1:24,000 scale, which is the standard 
7½ minute “USGS topoquads.” The ratio 1:24,000 
means 1 inch on the map=2,000 feet on the ground.  
 
The zoom levels available are 1:4, 
1:2, 1:1, and 2:1.  
 
Viewing in 1:4 level is like zooming 
out to 25% of actual scale, so 
instead of 1 inch=2,000 feet, 1 inch 
would equal 8,000 feet. At 2:1 zoom, 
the map is magnified by 200%, so 1 
inch=1,000 feet.  
 
Look at the topo quad map on the left 
side of the screen. Notice how the 
size of the blue box outlining the 
current map view changes with the 
zoom level. 
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Activity 2 
Terrain Navigator Tools 

 
All of the tools in Terrain Navigator can be accessed in two ways: 
1) by clicking on “Tools” on the navigation bar at the top of the 
program, or 2) by clicking on the symbol on the toolbar that 
represents the specific tool you want to use.  

 
The Hand 
The hand is the default tool when you open Terrain Navigator. By 
clicking on the map and dragging your mouse, the map moves with 
the hand. 
 
Center 
The center tool looks like a circle with crosshairs. This tool allows 
you to bring your work area into the center of the screen. Wherever 
you click on the map while using this tool, the map will shift, making 
that point the center of the screen. 
 
Distance Tools 
Distance Tools allow you to draw lines on a map and obtain 
distance and area information. 
To draw straight lines: Select the distance tool that looks like a 
ruler with a straight line above it. On the map, click where you 
would like to start your line. Move your cursor to where you’d like the end of the 
line to be, and click there. You can make as many of these connected lines as 
you would like. Use the Backspace key on your keyboard to erase the last 
segment you’ve made. To erase the whole line, press Escape, or right-click on 
the line and select Clear. 
To draw freehand: Select the freehand distance tool, which is a ruler with a 
curvy line above it. Click and drag on the map to draw a line freehand. Use the 
Backspace key on your keyboard to erase part of the line. To erase the whole 
line, press Escape, or right-click on the line and select Clear. 
 
Find Distance: To find the distance of the line you’ve made, right-click on the 
line and select Information. If you’ve outlined an enclosed shape, the information 
will include area in acres, square feet, etc, as well as the elevation of the start 
and end points. 
 
Potential problems: If your line overlaps itself, the information will not include 
area. To prevent this from happening, zoom in as close as possible (2:1 zoom 
level), press Backspace to delete the overlapping line, and re-draw so that the 
line does not overlap itself.
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Right-click on a distance line 
for several options 
 
 
Information: This brings up information about that line 
including elevations, distance, and area.  
 
Convert to Track: This makes a track out of the line. The 
track can be sent to your GPS unit. (Lines cannot be sent 
to your GPS unit.) 

 
Convert to Route: Since a route is a series of 
waypoints, the program must create waypoints 
along your line to make a route out of it. You 
are given 4 options to create waypoints:  
1) when there is a direction change 
2) by a certain distance (like every 300 feet) 
3) by spacing out a certain number of 
waypoints evenly distributed along the line 
4) at every track point (track points are close 
together, so this isn’t recommended unless 
you have a very short route). 
 

Profile: Selecting Profile allows you to 
view a cross-cut view of the line as if it 
were stretched out to make a straight 
line. You can see the changes in 
elevation as if you were walking the path 
of the line. 
 
Clear: This deletes the line. 
 
Marker Tool 
In Terrain Navigator, waypoints are called Markers. 
To create a marker on a map, select the Marker Tool, which is a 
triangle with a spot. Your cursor will now be a white triangle. Place your cursor 
where you wish to create a marker and left-click. Once created, the marker is 
saved in the program and will be there the next time you open it. However, it is 
best to back up your work by saving markers and routes somewhere else when 
you are done with a session (like on your GPS unit or in a program like 
EasyGPS). 
To move a marker, move your cursor so that it is directly on the marker; the 
cursor will change to a hand with a triangle on the palm. Click and drag to move 
the marker.  
To delete a marker, hover over the marker (cursor will change to 
the hand) and right-click; select Delete. 
To rename a marker, place your cursor over the name box next 
to the marker; the cursor will change. Click to open the name 
box, type in the new name, and press Enter. 
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Label Tool 
The label tool allows you provide explanation about a particular point 
using a label balloon that can be resized and redirected. 
Create a label: Select the tool that looks like a quote balloon with an 
‘A’ in it. On the map, click where you would like the point of the 
balloon to be. To move the point, just click on it and drag. To 
change the size of the balloon, click and drag one of the 
corners. To move the balloon, click in the center and drag. Click 
on the text to edit. 
 
Route Tool 
The Route Tool is two connected lines labeled E and S. Once 
selected, your cursor is a shaded triangle.  
Drawing a Route (a series of waypoints): Select the starting point for the route 
on the map and left-click. This will create a waypoint, which by default is named 
Wpt#. Click where you want your next point and so on until you have completed 
your route. Look below the map 
– you can see the distance and 
heading of the legs of your route.  
 
If you would like to loop back to your first point, right-click on the first waypoint 
and select Toggle Route Loop. Right click again and select Finish Route. At any 
time, a waypoint can be moved by clicking and dragging. Once a route is 
created, it will be saved in Terrain Navigator even after you close the program. 
 
To delete a waypoint, right-click on the waypoint and select Delete Waypoint. 
The waypoints on either side of the one deleted will then connect.  
To find out information about a route, right-click on one of the waypoints in the 
route and select Information. 
To add a waypoint to a route, click on the line connecting the waypoints 
between which you want to insert a waypoint. Your cursor will change to a white 
triangle with a + in the center. Click to create a new waypoint which can be 
moved by dragging. The waypoint will be connected to the adjacent route points. 
 
Route Information 
When you create a route, additional options become available on the toolbar: 

Layer Information – provides information about the route such as length, 
area, and distance between waypoints. 
Line of Sight – This option is only 
applicable for a route made up of two 

waypoints. It shows the elevation change 
in a direct line between points.  

Profile – illustrates the change in 
elevation through the course of a 
route. 
Delete – deletes the selected route.
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Track Tool 
This allows the user to draw a track around a location or from one place to 
another. The track is made up a small trackpoints that can then be converted into 
a route with waypoints according to preferences set by the user.  
 
To create a track by hand, select the Track Tool (a pencil with a 
curved line). Click and drag to draw a curved track; or click, move 
your cursor, and click again to create a straight segment.  
 
To erase the last portion that you drew, press Backspace or Delete once to 
erase a straight segment, or hold down the button to point-by-point erase a 
curved section. When you are finished, right-click on the track and select Finish 
Track. Once finished, the path of the track can not be changed.  
 
To convert a track to a route with waypoints right click on the track and select 
Create Route. The window that appears allows you to name the route and 
provide a number of options on how waypoints will be located. If you want the 
route to closely follow your track, you may want to select By direction change: 
and within 10 feet of track line. Make your selections and press okay. Information 
on the new route will be displayed.  
 
Information Tool 
The arrow pointing to a question mark allows you to find out 
information about an item. While using this tool, clicking anywhere 
on the map will open a window displaying the information for that 
point, including the map name, lat/long coordinates, and elevation. 
 
Layers 
The three layers used in the program are markers (or waypoints), routes, and 
tracks. By clicking Layers on the navigation bar, you can then click on either 
Markers, Routes, or Tracks. A window will open listing the markers, routes, or 
tracks saved in Terrain Navigator. You can edit and delete these items in this 
window.  
 
If you keep markers from many different projects, they will all show up in Terrain 
Navigator unless they are deleted. This can become confusing since the program 
will allow the same name to be used repeatedly. After saving your layer data in 
another program under a specific folder name, it is best to delete the data in 
Terrain Navigator to avoid confusion. 
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Activity 3 
Creating Routes & Waypoints Using Bearings 

 
Bearings describe direction by the number of degrees (0o-90o) and direction (E 
or W) away from true North or South (e.g., N 30o W). Most deeds provide 
boundary locations in bearings. 
Azimuth is direction measured in degrees, with true North being 0o (or 360o) and 
increasing clockwise (East = 90o, South = 180o, West = 270o). Terrain Navigator, 
USAPhotoMaps, and the GPS unit use azimuth. 
 
 

Source: http://geology.isu.edu/geostac/Field_Exercise/topomaps/bearing.htm 
 
Convert these bearings to azimuth:  

N 70o W = ______ 
S 56o E = ______ 

 
Creating Routes Using Bearings 
There are several ways to create a route based on a property description given in 
distance and degrees from a certain starting point. You can enter the distance 
and compass direction (in degrees) into the GPS unit to create new waypoints, 
but entering in each digit is time-consuming.  
 
In Terrain Navigator, you can, 1) type in the distance and compass direction for 
each leg of a property boundary, or, 2) move your cursor over the map until the 
correct distance and degrees is displayed (free hand).  
 
You can also use this free hand method in USAPhotoMaps, but the displayed 
distance is the total distance of the route, not the distance of each leg. For this 
reason and because there are more editing options, Terrain Navigator is a better 
program to use for creating routes. However, USAPhotoMaps is great for locating 
buildings and wooded areas using the aerial photos (keep in mind that many of 
the maps and aerial photos are old and may not reflect recent changes in land 
use).  
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It can be useful to locate a site and mark a corner in USAPhotoMaps, then use 
that waypoint in Terrain Navigator to create a route. 
 
Open USAPhotoMaps and GoTo this address: 

18330 Keedysville Road 
Keedysville, MD 21756.  

The create waypoint window will appear. Click 
OK. Just north of this point will be a triangular 
piece of wooded land. 
 
Make a waypoint at the top point of the triangular 
piece of land. Name the waypoint TOP. Send 
this point to the GPS unit by clicking Waypoints 
> Show Current… > highlight TOP > To GPS.  
 
Open Terrain Navigator. Import the TOP 
waypoint by clicking GPS > Receive from GPS > 
Receive Waypoints > highlight TOP > OK. 
 
Terrain Navigator 
You are going to create a route using the TOP waypoint as the starting point, 
then creating legs using distances and directions. 
 
Open Terrain Navigator. Select Layers > Routes > New. Choose Waypoint (radio 
button at top of window) and select New. Select Top from the dropdown box. 
Click okay. Now you have the first point in your route. You can now create a leg 
based on a given distance and direction from this point. 
 
In the Route Waypoints/Legs window, select the Legs radio button and click 
New... A New Route Leg window will appear. Name it Right. If not already 
selected, select the buttons for Insert After and Distance/Bearing From. Enter 
data for bearing (in azimuth degrees) and distance. Click okay. Select New and 
name this leg Left. Enter the Left data and click Close. 
 

Right: Bearing 148 Degrees; Distance 1646 Feet. 
Left: Bearing 281 Degrees; Distance 1012 Feet. 

 
Name the route you’ve just created Triangle. Check the 
box next to Loop so that the route will end with your 
starting point. 
 
Change the waypoint, loop interior (and pattern), and line 
colors. This way, you will differentiate this route from 
others.  
 
What is the distance of your route? ______________ 
 
What is the area? ______________ 
Delete the route from Terrain Navigator before drawing the free hand route. 
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Free Hand Route in Terrain Navigator  
Import the TOP waypoint. Select the Route Tool. Move your cursor to a point 
near the TOP waypoint and click once to make your first route location (you won’t 
be able to make it directly on top of the waypoint). Place your cursor over your 
first route point and click and drag the point so that it is directly over the TOP 
waypoint. Move your cursor away from this point (a line should be connecting 
your cursor to the first location).  
 
Look at the text box below the 
map. You will see the description 
of the leg of the route you are 
creating. Move your mouse until 
the leg distance and bearing 
(Heading) matches the 
information provided for you. 
Click where you want to make 
the next corner. Continue 
making all legs of your route. 
Right-click and select Toggle 
Route Loop. This will link the last 
waypoint with the first.  
 
Right-click again and select finish route. To change the name of the route, put 
the curser over one of the waypoints in the route, right click and select edit route. 
You can then change the name, edit points, change the font, etc.  
 
GPS Unit 
To create waypoints on the GPS unit using bearings, you will need to have a 
starting waypoint saved in the unit. 
 
To create a waypoint a certain distance and 
bearing from a saved waypoint, press FIND and 
select a starting waypoint (TOP). Press MENU 
once. Select Project Waypoint and press 
ENTER. At the bottom of the screen, a box will 
be labeled “From …” naming the first waypoint 
you selected.  
 
By highlighting and pressing ENTER, you can change the bearing and distance. 
To change the distance units, highlight the current unit (miles (mi) is the default) 
and press ENTER. Once you enter the bearing and distance, the latitude and 
longitude will automatically change to the correct coordinates for that location. 
Rename the waypoint and select Map. The new waypoint will be automatically 
saved. You can see the new waypoint on the map screen. 
 
When you are ready to create the next projected waypoint, press FIND, select 
the waypoint you just created, and proceed with the same process. This method 
allows you to make waypoints. If you want to make a route out of these 
waypoints, you can do that by creating a route and adding each point in order. 
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Menu 

Activity 4 
GPS Receiver Functions 

 
The unit used throughout this training is the Garmin GPSMap76Cx. There are 
five screens that can be viewed in sequence by pressing the PAGE button. 
 
 

 
 
While on any screen, press the MENU button once to get options 
for various functions. Press the MENU button twice from any 
screen to return to the Main Menu screen. 
 
 
The three major tools for this GPS unit are waypoints, routes, and 
tracks. 
 
Waypoints are pinpointed locations. You can create waypoints on a GPS unit or 
on a computer. A waypoint is created by holding down the ENTER button until 
the Mark Waypoint window appears.  
 
By default, the GPS unit marks your current position for the waypoint you 
created. You can use the averaging tool to get a better estimate of your current 
location. Create a waypoint, highlight the Avg box at the bottom of the Mark 
Waypoint window, and press enter. Remain at the same spot, and as the unit 
takes more location measurements, it will average these points and the accuracy 
of your waypoint should increase. When you are satisfied with the accuracy, 
highlight Save and press enter.  
 
If you want to create a waypoint for a location for which you know the 
coordinates, create a waypoint by holding down the ENTER button. Highlight the 
Location box and press enter. Using the on-screen number pad, you can now 
enter the correct coordinates.  
 
To mark a waypoint at a certain point on a map, go to the map screen. Using the 
rocker, move the cursor to the desired location for the waypoint and hold down 
the ENTER button. You can then change the name and characteristics of this 
waypoint as with any other. 

CompassSatellite MapTrip Computer Main Menu
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A route is a series of connected waypoints. A route can provide directions while 
you travel to waypoints. A route can be created using any waypoint or point of 
interest saved on the GPS unit.  
 
To create a route from waypoints you have saved, from the mail menu, select 
Routes>New>Select Next Point>Waypoints>your first point>Use>Select Next 
Point… Continue selecting waypoints to complete your route. Remember to use 
your starting point for the last waypoint if you want to end where you started. 
 
To follow a route, select Routes from the main menu. Select the route, and you 
are given the options Navigate and Map. If you choose Map, the map screen will 
appear showing your route. If you choose Navigate, the unit will show directions 
to get you from your current location to the first waypoint in the route. When you 
reach the starting point, the unit will direct you to the next waypoint and so on 
throughout the route. You can follow directions on the map or compass screen. 
Remember to turn navigation off when you are finished since other features of 
the GPS unit can be hindered while navigation is on. To turn navigation off, press 
the menu button once and select Stop Navigation. 
 
Tracks mark the path you travel. A track shows up on the map screen as a line 
of small dots. Tracks can be turned on or off, and can provide information such 
as the distance traveled or the area within the track. 
 
To use tracks, select Tracks from the main menu. Turn tracks on by highlighting 
the On button at the top of the window and pressing enter. Save the last portion 
of the track by selecting Save. On the Saved Track window that appears, you are 
able to name the track and view the distance and area of the track. 
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Activity 5 
File Management 

 
Once you have accumulated a lot of GPS data, it is important to save data in 
separate files to keep things organized. As soon as you transfer data from your 
GPS unit, save that data in a new folder. Once you have made any changes to 
that data set, save under a new name, such as Smith Property edit1. That way if 
you make a mistake, you will not lose your original data. 
 
Saving GPS Data 
In Terrain Navigator, to save data, click File > 
Export and select Markers Routes or Tracks. A 
window will appear with the data available for 
saving.  
 
To highlight a block of data, hold Shift while 
clicking on the first and last items to be included. 
To select several items, hold down Ctrl and click 
the items you want to save. 
 
Click Save… and create a new folder in which to save the 
items. Give the folder a descriptive name, and note where 
the folder is (default is C: > Program Files > Terrain 
Navigator > your folder. It is usually best to create a folder in 
you’re MyDocuments folder. 
 
USAPhotoMaps automatically saves any waypoints that are created in or sent to 
the program from a GPS unit. Routes are saved as .txt files. 
 
EasyGPS is a program you can use to easily save and alter GPS information. 
This program can only use .loc and .gpx files. 
 
GPS Utility is a good program for saving GPS data if you need to use a 
particular file type. For example, ArcView uses shape files, which is one of the 
many file types GPS Utility can handle. 
 
Saving Maps 
Maps from Terrain Navigator can 
be saved as .tif, .bmp, or .jpg files. 
(JPGs require a smaller file size, so 
take up less memory.) Select File > 
Export > Active Map… To change the file type, click on the dropdown box next to 
Save as type. 
 
You can also copy maps to paste into other programs by clicking File> Export > 
Copy to Clipboard. This copies just the map part of the screen. The image can 
then be pasted in another program like Word or Photoshop. You can print or alter 
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the map as that program allows. (You will not be able alter layers like marker 
locations within the image file.) 
 
If you want to include other items from the screen, press Print Screen, then paste 
into another program. This will include everything you see on your monitor 
screen. 
 
Emailing Maps 
To email a link to view your current map, select, File > Send Link. You will be 
prompted to choose an email address from your default email program (such as 
Outlook). Once you enter the email address(es) and click Send, the recipient will 
receive an email from MapTech with a link to a website where they can view the 
map you were viewing. This map will not include any layers (such as waypoints 
or routes). 
 
To email an image file, select File > Send Map. Your default email program will 
open with the .jpg of your current map attached. The image file will include layers 
such as waypoints and routes. 
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Activity 6 
Printing from Terrain Navigator 

 
Set up the Map 
The area of map in the active window will be what is printed, so be sure that it is 
centered as you want the printed map to come out. 
To center the map: Select the Center Tool which looks like a circle with 
crosshairs. Click on the area of the map that you want to be the center and the 
map will shift to center itself. 
 
Printing 
Quick Print 
By selecting File > Quick Print, the current map will print on your default printer. 
Everything you see on the map on your screen will be printed, including routes 
and waypoints, but the layer information (lat/long coordinates, route distances, 
etc.) will not be printed. 
 
Advanced Printing 
To set up printing options: 
Click on the Print icon in the 
toolbar or click on File > 
Print… A print window will 
appear showing the whole 
USGS map if you are in 
single map view, or portions 
of more than one map if you 
are in seamless view. A 
blue box outlines the area 
that will be printed. By 
clicking and dragging the 
blue box, you can change 
the area that will be printed. 
 
To change the scale of the printed map: The area covered by the printed map 
(Size) can be changed using percentage or scale. 
Percentage is the default, and can be changed by clicking in the number box 
next to Size and typing in your desired value. T he higher the percentage, the 
smaller the blue box, and the printed map will be more zoomed in; 100% 
corresponds to a 1:1 zoom level (map will cover a smaller area), and 50% for 1:2 
level (more zoomed out).  
When size is determined by scale, a 1:2400 map will cover a larger area (more 
zoomed out) than a 1:4800 map. 
 
Quality of the print can be set to 600 or 300 dpi (dots per inch). The higher dpi 
will produce a better quality printout as long as your printer is capable of printing 
at that setting. 
The Weight setting determines the amount of ink that is used in the print, 
resulting in a lighter or darker map. 
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Print Options 
In the Print Option box, you can choose to include information that will be printed 
below the map in a box. By default, the name of the USGS map, the current date, 
the map’s scale, and the lat/long coordinate appear below your printed map. If 
you want to include other information such as your name or information about the 
mapped location, type this in the Caption box. Check the Summary box to 
include your caption on the printed map. 
 
Layers include the markers and routes on your map. Layer information prints 
as text separate from the map. The information includes details about routes and 
waypoints such as distance, area, and coordinates. Do not choose this option 
unless you really want this data since it will produce many pages of output. 
Rulers can be included with or without gridlines. A north arrow can be included 
with or without lines. 1-inch ticks and a scale bar are also options. 
 
In Setup, you can choose whether you want your map printed in portrait or 
landscape (horizontal) orientation. Changing this option will change the 
orientation of the blue box outlining the printing area.  
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Activity 7 
Putting It All Together 

 
Scenario 
You have been asked to perform a timber sale assessment of land at the 
WMREC facility in Keedysville. The timber sale is located within a 40 acre 
wooded area near the entrance to WMREC. The address is: 

18330 Keedysville Road 
Keedysville, MD 21756. 

 
Your job is to map this area and produce a map showing the timber sale 
boundaries, several plot centers for inventory information, and a road location. 
 
Find the Site 
It is sometimes easier to find a starting location by looking at an aerial 
photograph rather than a topographic map. Many deeds reference specific 
locations or some property boundaries are very obvious from an aerial photo. In 
this activity, you will find a corner of the site using an aerial photograph in 
USAPhotoMaps, transfer it to the GPS, then to Terrain Navigator.  
 
Open USAPhotoMaps. GoTo the address of the site. View the topographic map 
(press T). If the screen is gray, press F to download the map or photos.  
 
The timber sale is located within the 40-acre 
patch of woods at the northeast corner of 
Keedysville Road and the entrance to the Fort 
Ritchie Sharpsburg Site (WMREC). There is a 
blue-line stream running diagonally through the 
land. This is the site you will be working. Switch 
back to the black and white aerial photo view 
(press P). 
 
In USAPhotoMaps, use Page Up to zoom out and Page Down to zoom in. Press 
F to download aerial photos to fill in any gray boxes. 
 
Mark a waypoint at the northwest 
corner of the woods and name the 
point NW. Send this waypoint to the 
GPS unit. This will be your starting 
corner.  
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You have been provided with the following bearings and distances for the 
boundaries of the timber sale: 

NW to NE: 584’ at S 79o E   101o 
NE to SE: 607’ at S 6o W   186o 
SE to SW: 635’ at N 79o W  _____ (convert to azimuth) 
SW to NW: 584’ at N 11o E  _____ (convert to azimuth) 

 
Open Terrain Navigator and transfer the NW waypoint from the GPS unit. Create 
a route based on the provided distances and bearings, using NW as your starting 
waypoint. Remember to first convert bearings to azimuth. Save this route in 
Terrain Navigator and on the GPS unit. (You could also create the route on the 
GPS unit by following directions provided in Activity 3.) 
 
Instead of entering the final leg (SW to NW) bearing and distance information, 
you can just select NW as the last waypoint. This will ensure that your route is a 
closed loop. Sometimes when using distances and bearings, they numbers are 
not exact, so the final leg may not end exactly at the starting point. 
 
Plot Centers 
Create additional waypoints to be used as plot centers within the site for 
inventory purposes. Envision an imaginary grid with blocks of about 25 square 
chains (5 X 5), or one plot per every 2.5 acres. Name these P1, P2, and so on. 
Hint: You can use the measuring tool to create a rough grid pattern and then 
switch to the waypoint tool and create plot centers.  
 
Saving GPS Data 
After you create the route and plot centers, save your data in Terrain Navigator 
and EasyGPS under folders named Fort Ritchey Site1. Transfer the data to the 
GPS unit. 
 
Printing 
Print a map from Terrain Navigator using a scale that will clearly show the area of 
interest. Be sure to include the route and waypoints. Print out an aerial photo of 
the site from USAPhotoMaps. These can be used as field maps. 
Note: to ensure a good printed image from USAPhotoMaps you should press the 
print screen key on your keyboard, paste the image in a Word document, then 
print the Word document.  
 
Site Verification 
Go to the site to verify your waypoints. Use your GPS unit to navigate the route. 
Each corner is marked with flagging. Stand at each corner and create new, more 
accurate waypoints using the average function. Name these new waypoints 
NWa, NEa, and so on. 
 
Re-Entering Averaged Waypoints 
Download the new waypoints you created into Terrain Navigator. Notice the 
differences between your original points and those taken in the field.  
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Erase the waypoints you created in Terrain Navigator and replace them with the 
averaged points from the GPS unit. Save these in Terrain Navigator and 
EasyGPS as a new file (for example, Fort Richie Site2). 
 
Print a new map from Terrain Navigator that shows the boundaries of the tract, 
the plot locations, and any other field points you may have taken. You should 
now have the information you would need to create a map for potential timber 
buyers or field crews. 
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USAPhotoMaps- Short Tutorial 
 
 

When you open the USAMaps program for 
the first time, a black and white aerial photo 
of the reflecting pool in Washington DC 
comes up. 
 
The Menu bar at the top of the screen has 
the following options: File, Zoom, GoTo, 
Zoom, Scroll, Text, Route, Waypoints, 
GPS, and Help. 
 

If you are viewing an area for the first time, there may be gray boxes instead of 
photos or topo maps. To download photo or map images, press F. Once 
downloaded, they are saved on your computer. 
To view topographic maps, press T, or click View on the menu bar. Select Map 
Type > Topographical Maps. 
To view black and white aerial photographs, press P. 
 
To connect a GPS unit, click GPS. On the 
dropdown menu, choose Baud. Select 9600. 
Then, on the GPS dropdown menu, choose 
Protocol. Select Garmin USB. You should 
now be able to transfer to and from the GPS 
unit. If you have not already done so, connect 
the GPS unit to the computer via the USB 
cable and turn the unit on. Once your unit is 
correctly connected, you should see a check 
mark next to your unit in the Protocol list.  
 
To transfer data, go to the GPS dropdown menu. Choose Route > Receive. A 
“Transfer Complete” message box will appear on your GPS unit. Transfer your 
waypoints and tracks the same way. 
 
To see your waypoints, click on Waypoints in the menu bar. Click on “Show 
current…” Select a waypoint from the window that pops up and click “GoTo.”  
Your waypoints should show up as green dots.  
 
To print from USAPhotoMaps, select File > Print. A message will appear 
reminding you to set your printer preferences to Landscape Orientation (you will 
not be able to print without changing to landscape). Everything showing on the 
map (routes, waypoints, etc.) should show up in the printout.  
 
Create a new waypoint by clicking anywhere on the map where you want the 
waypoint located. A window will come up which allows you to write a description 
or note (Comment) about the waypoint and give it a name.  
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Create a route by clicking Route > Create. An information window will appear; 
click OK. On the map, click where you want to start your route and a line will 
follow your cursor. Click where you want the next point to be, and the line will 
remain between those points. Continue in the same manner to create a complete 
route. To end the route, double click on what will be the last point of your route. A 
window will appear asking if you want to save your route. Select Yes. A window 
will come up allowing you to name and save your route as a text (.txt) file. Once 
saved, you can send the route to your GPS unit. 
 
To send a route to your GPS unit, in the menu bar, click on GPS > Route > 
Send. Select the route you created and click Open (see picture below). The route 
will now be on your GPS unit for you to navigate or map. 
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Using GPS with Google Earth 
 

Google Earth is a powerful free tool for visualizing geographic data and for 
browsing web content in a spatial interface.  Although it does not allow for the 
measurement of area or include topographic map images, using several free 
programs in concert can give you many of the features that you would otherwise 
have to pay for. 
 
What is Google Earth? 
Earth is a software program that displays satellite imagery from an online server 
overlaid on topographic data, creating a digital three-dimensional model of the 
planet Earth.  Earth has many features, including a flight simulator, three-
dimensional structures, and the ability to view user-created content, but this 
tutorial will focus on the features most relevant to forest stewardship.   
A GPS data import tool was added to Google Earth 5.0, released in early 2009.  
The interface supports only Magellan and Garmin brand GPS units.  Google 
Earth is available for free download from google.earth.com.  Google Earth Pro 
has several additional features like quicker access to the image server, higher 
resolution print quality, and the ability to measure area, and costs $400.  

      

 
Getting Started 
After downloading and installing the software, plug in your GPS unit and open 
Earth.  Under the Tools menu, click “GPS.”  In the “GPS Import” box, select the 
appropriate brand name.  If you have a Magellan, select “serial” if you have a 9-
pin connector cable, rather than a USB cable.  Otherwise, select “Explorist.”  If 
you do have a serial cable, make sure that the baud rate in the setup menu of the 
GPS unit is set to 4800.  If you have a Garmin, make sure that you have installed 
the USB driver that came with your GPS unit.   
Select the data types you want to download.  Under Options, choose your 
drawing preferences.  Check “Draw icons at track and route points” if you want 
an icon to be displayed for every track/route point recorded by your GPS unit.  
This may clutter your display.  Check “Draw lines for tracks and routes” to draw 
each GPS track and route as a solid line.  Check the “Adjust altitude to ground 
height” check box to adjust all recorded points to ground level.  This will ignore 
the altitude data stored with the points and make sure that your data appears on 
the surface.  Now click “Import.” 
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Your data will appear under “Temporary Places” in the Places sidebar on the left.  
Right click on the name and select “Save to My Places” so that it will still show up 
the next time you open Earth.  Click the plus signs next to the folders until you 
see a list of points.  Double-click one of them to fly to its location in the viewer. 
 
If your GPS unit is not supported 
The Earth GPS interface only supports Magellan and Garmin brand GPS units, 
and may not work with older models.  If your unit is of a different brand or is an 
older unsupported model, you can still import your GPS data using free software 
like EasyGPS, GPS Utility, or GPS TrackMaker, and then saving your data as a 
[gpx, kml, or kmz] file.   
Follow the instructions in this manual for importing data in one of these other 
programs, then under the File menu, select “Save As…”  In the drop-down “Save 
as type” menu, select “GPS Exchange File (gpx)” or “Google Earth (kml).”  Name 
the file something descriptive (e.g. “west woodlot”) and remember where you 
save it.   
Then in Google Earth, click “Open…” under the File menu. Find the file you just 
saved and click “Open.”  Your file will appear in the “Places” sidebar on the left 
under “Temporary Places.”  Right click the name and select “Save to My Places” 
so that it will still show up the next time you open Earth. 
 
Navigating Earth 
There are several controls for navigating through the viewer.  You can start by 
double-clicking on one of the places listed in the sidebar, or by searching for 
somewhere new.   
The easiest way to move around an area is the pan tool.  Simply grab the image 
by left-clicking and then drag in the direction you want to move the image. Letting 
go of the mouse button while continuing to move the mouse will ‘throw’ the 
image, making the pan continue until you click the image again.   
Zoom in or out by using either your mouse wheel, by double-clicking on the 
image, by right-clicking and dragging, or by sliding the zoom scale on the right 
side of the screen.  The default view is from directly above, but if you want to see 
the topography of a location, you need to tilt the view.  You can do this by holding 
down the mouse wheel and dragging, or by using the compass icon in the top 
right corner of the screen.   
 
Viewing historical imagery 
You can view historical imagery to see how a property has changed over time.  
Click the clock icon in the toolbar to show the time slider.  Each tick on the slider 
bar represents a different image.  The number, quality, and age of the available 
images varies greatly from place to place.   
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Measuring distances 
You can measure distances in Earth by clicking the ruler tool in the toolbar.  The 
line tab only allows one segment at a time, but allows tells you the heading of the 
line, while the path tab gives you the total distance of many segments.  Google 
Earth Pro also has tools for measuring the area of polygons and circles. 

 
 
 
 
Creating shapes 
You can create points, polygons, and lines to mark the corners and boundaries of 
property, stands, and management units and to keep notes on each.  Click one 
of the shape tools in the toolbar. 

 
 
 
 
 
While the properties window is displayed, draw the point, line, or polygon where 
you want it to appear on the map.  You can move the properties window partly off 
the screen if it is in the way.  Click and drag to create a curvy line, or click once 
on each corner for simple straight lines.  You can add text and change the colors 
and other properties under the tabs at the top of the properties box.  When you’re 
done editing, click the OK button.  To edit the shape or properties again later, 
right click on the shape’s name in the Places panel and select “Properties.” 
 
Exporting data 
Earth does not have a GPS data export function.  In order to upload data that you 
have created or modified in Earth onto your GPS unit, you must first save it and 
then upload it using another data management software program like EasyGPS, 
GPS TrackMaker, or GPS Utility.   
To save data, right click on the name in the Places panel of the sidebar and 
select “Save Place As…”  Choose a file name and file type.  The [kml] file type is 
accepted by more software programs, while the [kmz] file type is compressed 
and can also store pictures.  Open the data management software of your 
choice, select “Open…” under the file menu, and choose the file you just saved.  
Now you can upload it to your GPS unit as you normally would. 
 
More information 
Download Google Earth and explore its many other features of at 
earth.google.com.  Visit earth.google.com/userguide/v4/ for an in-depth 
instruction manual. 
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Field Experience with GPS: 
Verifying Coordinate Data Using 
USAPhotoMaps Software Prepared by: The 

Virginia Geospatial Extension Program  

 
Background: USAPhotoMaps requires that the user understand and know how to operate a 
GPS unit, and organize and collect field data associated with each GPS unit. This software 
enables users to download GPS WayPoints (or tracks) from their GPS receivers onto their 
computer, and to superimpose the collected data on top of aerial photographs. 
USAPhotoMaps prompts the user for a single WayPoint (for reference purposes). The 
software then “goes out” onto the Internet (i.e. Terraserver) finds the appropriate digital 
image associated with the user defined Waypoint, and downloads this digital photograph 
onto the user’s computer. The user can then superimpose collected WayPoints onto the 
image, or digitize new WayPoints on the image, and download them onto the GPS. The 
user should be aware of the limitations of USAPhotoMaps. This software only accesses 
aerial photography from Terraserver, which is primiarily an archive of USGS imagery. 
These aerial photographs are a bit dated (the majority of the photographs for Virginia date 
back to the mid 1990’s). None of Virginia’s high resolution BaseMapping Imagery 
(VBMP) is accessible through this software. b. Reboot your computer (not always 
necessary, but it has made a difference before!). 2. Collect GPS WayPoints, Tracks, etc. 
Head out into the field and have some fun. Refer to The Garmin Etrex Legend: An 
Introductory Handbook for Extension Agents or the Garmin Owner’s Manual... 3. 
Download the GPS Data onto a Digital Aerial Photographic Map This involves 2 steps: 
Step 1: “Initializing, downloading, and opening” the Digital Photographs; Step 2: 
Downloading your GPS points on top of a digital aerial photograph (this is what the 
software is all about!) This manual will walk you through the two steps listed above... 
Getting Started... Before you can actually get started using USAPhotoMaps, you need 
to do a few things... 1. Setup and Install USAPhotoMaps software a. Install 
USAPhotoMaps on your computer (http://www.jdmcox.com/)  

The Virginia Geospatial Extension Program  
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EasyGPS - Short Tutorial 
 
EasyGPS is a free, downloadable program from TopoGrafix, and can be found at 
www.easygps.com. EasyGPS is a quick and easy way to transfer waypoints, 
routes, and tracks between your computer and GPS unit. EasyGPS lists all of 
your waypoints on the left side of the screen, and shows a plot of your GPS data 
on the right. EasyGPS can be used to back up and organize your GPS data. 
 
Setting up EasyGPS 
Connecting your GPS unit 
From the toolbar, click on Edit>Preferences… In the My GPS Receivers tab, click 
Add GPS… if your receiver is not listed. Click Settings and select the connection 
type you are using (USB or COM for a serial port connection). 
 
Click on the Units of Measure tab and check to ensure that the units are set to 
your preference. Click the My Coordinates Format tab and choose the format you 
use for your GPS unit (usually, WGS 84). 
 
Transferring Data 
To receive data from your GPS unit, connect your unit, turn 
it on, and click on the Receive icon. A Receive from GPS 
window will appear. Check the box(es) for the data you would like to receive 
(Waypoints, Routes, Tracks). Also, ensure that your GPS unit is selected from 
the dropdown menu. Click OK, and once the data has been sent, a Transfer 
Complete message should appear on your GPS unit. Sending data from Easy 
GPS to your GPS unit works in the same manner. 
 
To send select waypoints to your GPS unit, hold down the Control key on 
your keyboard and click on each of the waypoints you wish to send, then right-
click. Select Send Waypoints to GPS, and those waypoints will be sent. To select 
several waypoints that are adjacent to each other on the list, hold down the Shift 
key and click the first and last waypoints you’d like to include; those two and all 
points between will be highlighted. 
 
Waypoints show up in the left side of the screen. The Label (name), Type, and 
Symbol for each waypoint is displayed. Each of these can be changed by editing 
the waypoint(s). 
 
Waypoints and Routes 
To edit a waypoint, right-click on the waypoint listing and select Edit Waypoint 
from the menu that appears. Or, while the waypoint of interest is highlighted in 
the list, in the toolbar, select Edit>Edit and the Edit Waypoint window will appear. 
 
To create a waypoint: In the toolbar on the top of the screen, select Tools>New 
Waypoint, or, click on the Add icon. An Edit Waypoint window will open, allowing 
you to enter the appropriate information. 
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To delete a waypoint, right-click on the waypoint in the waypoint list or on the 
map (the select arrow cursor must be selected). 
 
To create a route, select the Route tool. Your cursor will become a 
small diamond, and when you hover over a waypoint, it becomes a 
larger circle with a + above it. Click on the waypoints in the order you want them 
in your route. When you are finished, right-click to stop the route. 
 
To delete a route, while the route or select tool is activated, right-click on the 
route and select Delete Route. Click Yes on the Confirm Delete window that 
appears. 
 
Zooming 
To zoom in, select the Zoom icon. Your cursor will become 
a magnifying glass with a + in the center. Click in the center 
of the space where you want to zoom. The zoom level shows up at the lower left 
hand corner of the map side of the screen. 
To zoom out, hold down the Alt key while using the zoom cursor. 
 
Saving Data 
You must save your information in EasyGPS before closing, or it will be lost. 
Click on the Save icon. If this is the first time you are saving this information, a 
Save As window will appear. Choose the folder in which you want to save your 
data, and type in the file name. Be descriptive, such as Smith Property March 12 
2007. The file is saved as a GPS Exchange File (.gpx). This file format is not 
used with most other programs, so if you need to transfer data to another 
program such as ArcView, you are better off using a program like GPS Utility that 
can save as other file formats. 
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Using Google Earth 
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Converting Coordinates 
 
Latitude and longitude coordinates can be presented in a variety of formats. 
Converting from one format to another mostly involves dividing or multiplying by 
60, which is the number of minutes in a degree, and seconds in a minute. GPS 
units and most software programs can be set to display the following position 
formats: 

DMS degrees:minutes:seconds 
DM (DM.m) degrees:minutes 
DD (D.d) decimal degrees 
 

Where  D=Degrees 
M=Minutes 
S=Seconds 
.m=decimal minutes 
.s=decimal seconds 

 
To convert from DD to DMS: 

Starting coordinate: 121.135°  
The whole units of degrees will remain the same (121°). 
Multiply the decimal by 60 (0.135 * 60 = 8.1). 
The whole number becomes the minutes (8'). 
The decimal can remain as a decimal minutes (.m), or multiply by 60 to 
become seconds (6") (0.1 * 60 = 6). 
Result: 121°8’6” 

 
To convert from DMS to DMM: 

Starting coordinate: 121°8’6” 
Divide seconds by 60 (6/60=0.1) 
Add this decimal to the minutes (8+0.1=8.1) 
Result: 121°8.1’ 

 
To convert from DM to DD: 

Starting coordinate: 121°8.1’ 
Divide minutes by 60 (8.1/60=0.135) 
Result: 121.135° 
 
 

Information sources: 
http://geography.about.com/library/howto/htdegrees.htm  
www.gypsymoth.ento.vt.edu/sts97/htmls/dms.html  
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Common GPS Terms 
 
Accuracy – A measure of how close an estimate of a GPS position is to the true 
location. 
 
Azimuth – The compass direction from a position to a destination expressed as an 
angular measure from north and measured clockwise. Most commonly expressed as 00 
– 3600 degrees measured clockwise. GPS units use azimuth to express direction.  
 
Bearing – The compass direction expressed as a measurement from a given quadrant, 
such as North 360 East. The angular measure (36 in this case) will reference the acute 
(less than 90) angel from the North or South meridian as measured to the East or West. 
Bearings will need to converted to azimuth for use in the GPS unit. 
 
Coordinate Systems – Such as latitude/longitude, represent your position on the earth 
to a flat surface like a sale map. 
 
Course – The compass direction you are trying to follow from your starting point to the 
point you are trying to reach. 
 
Course Over Ground – see Track 
 
Declination Setting - GPS units can be adjusted to the amount of magnetic declination 
in the area of use.  
 
Differential GPS (DGPS) - An extension of the GPS system that uses land-based radio 
beacons to transmit position corrections to GPS receivers. DGPS reduces the effect of 
selective availability, propagation delay, etc. and can improve position accuracy to better 
than 10 meters. 
 
Direction – The direction between two locations is usually called a bearing, azimuth, or 
course. 
 
Error – Measurement of horizontal position error in feet or meters based on a variety of 
factors including Dilution of Precision (DOP) and satellite signal quality. 
 
GOTO – The selected point you wish to travel to or find. It may be a position fix or part of 
a route or track. 
 
Heading - The direction in which you or your vehicle are moving. For boat or airplane 
operations, this may differ from actual Course Over Ground (COG) due to winds, 
currents, etc. 
 
Latitude - A position's distance north or south of the equator, measured by degrees from 
zero to 90. One minute of latitude equals one nautical mile. 
 
Location – The actual physical place you occupy. The difference between a position fix 
and location is that a location is where you really are and a position fix is where a GPS 
unit says you are. 
 
Longitude - The distance east or west of the prime meridian (measured in degrees). 
The prime meridian runs from the North Pole to the South Pole, through Greenwich, 
England. 
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Magnetic Declination – The difference between true north and magnetic north at a 
specific location. 
 
Navigation - The act of determining the course or heading of movement. This 
movement could be for a plane, ship, automobile, person on foot, or any other similar 
means. 
 
NAVSTAR - The official U.S. Government name given to the GPS satellite system. 
NAVSTAR is an acronym for Navigation Satellite Timing and Ranging. 
 
Position fix - The GPS receiver's computed position coordinates. 
 
Precision – Measure of the “repeatability” of the data. Taking repeated readings from a 
point will improve the precision of the sample mean. 
 
Route - A group of waypoints entered into the GPS receiver in the sequence you desire 
to navigate them. 
 
Track - Your current direction of travel relative to a ground position (same as Course 
Over Ground). 
 
Trilateration – Mathmatical technique used by GPS navigators to determine user 
position, speed and elevation. The GPS unit constantly receives and analyzes radio 
signals from GPS satellites, calculating precise distance to each satellite. Four satellites 
are generally needed to determine an accurate elevation and distance. 
 
Waypoint/Landmark - Waypoints are locations or landmarks worth recording and 
storing in your GPS. These are locations you may later want to return to or avoid. They 
may be check points on a route or significant ground features such as a campsite, the 
truck, a cultural resource, or a favorite fishing spot). Waypoints may be defined and 
stored in the unit manually by taking coordinates for the waypoint from a map or other 
reference. This can be done before ever leaving home. Or more usually, waypoints may 
be entered directly by taking a reading with the unit at the location itself, giving it a name, 
and then saving the point.  
 
Wide Area Augmentation System (WAAS) - A system of satellites and ground stations 
operated by the Federal Aviation Authority that provide GPS signal corrections for better 
position accuracy for airplanes. WAAS consists of approximately 25 ground reference 
stations positioned across the United States that monitor GPS satellite data. Two master 
stations, located on either coast, collect data from the reference stations and create a 
GPS correction message. A WAAS-capable receiver can be adapted to ground use and 
give you a position accuracy of better than three meters, 95 percent of the time. It is only 
accessed if you are in the open, not in the forest. 
 

 
 
 

Definitions courtesy of Garmin International, Inc. 
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GPS Hardware and Software Resource List 
 
Hardware: GPS Receivers (2006 prices) 
Garmin: www.garmin.com 

High-end    Mid-priced  Low-end 
Unit: GPSMap 76Cx   GPSMAP 76  eTrex Legend 
Cost:  $535.70   $199.99  $160.70 

 
Magellan: www.magellangps.com 

High-end    Mid-priced  Low-end 
Unit: eXplorist XL    eXplorist 500  eXplorist 200 
Cost:  $399.99   $199.99  $149.99 

 
Lowrance: www.lowrance.com  
 High end    Mid-priced  Low-end 

Unit: iFinder Hunt Color Plus iFinder H2O Plus iFinder H2O 
Cost:  $449.95   $249.95  $165.95 

 
Prices listed are recommended list price from manufacturer website. Most units 
can be found for a lower price at various stores and online, such as 
www.amazon.com, www.tigergps.com, and www.thegpsstore.com.  
 
 
Software 
Terrain Navigator by Maptech: www.maptech.com 
Cost: $99.95 per state.  
Features: USGS topographic maps; 2-D and 3-D maps; upload and download 
routes, tracks, and waypoints; shows profiles of elevation over a route; 
personalize, then print maps showing your routes and waypoints. By purchasing 
Terrain Navigator Pro, you can access aerial photographs. 
 
Mapsource TOPO USA 2008 DVD by Garmin: http://gpsnow.com/gmms.htm  
Cost: $80 - $120, depending on program 
Features: view color maps; create waypoints, routes, and tracks, and transfer 
them between your GPS unit and computer. Send detailed maps from the 
computer to your GPS unit for maps that show minor roads and points of interest. 
 
Expert GPS: www.expertgps.com 
Cost: $59.95 
Features: exchange data with Excel, Topo, Terrain Navigator and others; 
connects your GPS to internet mapping and information sites giving access to 
street maps, weather forecasts, and attractions. 
 



 64

Topo USA 6.0 National by DeLorme: delorme.com 
Cost: $99.95 
Features: 2-D and 3-D maps, profiles show elevation gains between points, draw 
on maps, measure linear distances, embed photos and URLs to maps, link digital 
photos to a GPS log to show where the picture was taken. 
 
USAPhotoMaps by JDMCox Software: www.jdmcox.com   
Cost: free 
Features: downloads USGS aerial photo and topographical map data from 
Microsoft's free TerraServer Web site, saves it on your hard drive, and creates 
maps with GPS accuracy. You can go to any address, landmark, etc. and view its 
photo or topographical map. Add waypoints, routes, and text; transfer to and from 
your GPS unit. 
 
Easy GPS: www.easygps.com 
Cost: free 
Features: upload and download routes and waypoints, create routes. This 
program is very basic, but very easy to use. You can change waypoint symbols, 
view and print simple maps of your routes and waypoints, and enter new 
coordinates. It does not show maps or terrain features. 
 
GPS Utility: www.gpsu.co.uk  
Cost: free 
Features: transfer data to/from a GPS receiver and store the data in PC files in 
one of several text formats. The program converts between different map datums 
and many coordinate formats. Route and track statistics are available and can be 
transferred into other programs for analysis (i.e. spreadsheet programs).  

 
Google Earth: http://earth.google.com  
Cost: free 
Features: lets you fly anywhere on Earth to view current color satellite imagery, 
maps, terrain, and 3D buildings. You type in an address and the program will 
take you to that location. You can download GPS points onto google earth maps 
from a GPS unit. You can also create waypoints on google earth maps that can 
be saved as a [****.kml] file and then transferred to GPSUtility and then uploaded 
to the GPS unit. 
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Web-Based Resources 
 
Information about GPS 
 
http://gps.faa.gov/gpsbasics/index.htm 
Information from the FAA about GPS basics, how WAAS works, and much more. 
 
http://pnt.gov/101  
Information about GPS, national and international augmentation systems, and 
links to other government-based GPS resources from the National Space-Based 
Positioning, Navigation, and Timing (PNT) Executive Committee. 
 
 
Mapping/GIS Resources 
 
www.mdmerlin.net  
Create free custom maps of locations in Maryland showing property lines, 
wetlands, roads, aerial photos, and more. 
 
http://seamless.usgs.gov 
U.S. Geological Survey (USGS) and the EROS Data Center (EDC) provide 
geospatial data through The National Map. View and download many geospatial 
data layers, such as National Elevation Dataset, National Land Cover Dataset, 
high resolution orthoimagery, and hydrography. 
 
http://sdatcert3.resiusa.org/rp_rewrite  
The Maryland Department of Assessments and Taxation Real Property Data 
Search offers information on property sales and ownership. 
 
http://websoilsurvey.nrcs.usda.gov/app  
Web soil surveys provide soil data via overlays on aerial photos. 
 
 
Additional Resources 
 
www.naturalresources.umd.edu/GPS.cfm 
The beginner and advanced GPS training materials from Maryland Cooperative 
Extension are available online, along with links to software programs and 
materials from other sources. 
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Merlin Online 
 
Merlin Online was developed by Maryland Department of Natural Resources. It is 
available for free use at www.mdmerlin.net. Merlin Online is an electronic atlas 
that allows a user to produce a custom "map" for any location in Maryland. The 
map can include any of the available layer data, such as property information, 
wetland delineation, soils, roads, USGS topo maps, and aerial photographs. 
 
An internet connection is required. If you have a dial-up connection, it may take a 
long time to load parts of the program. Before trying to use Merlin Online, be sure 
your computer has a recent version of Internet Explorer or Netscape, and enable 
Java or Microsoft Virtual Machine. 
 
Making a map 
Go to www.mdmerlin.net and click Make A Map. 
You will be sent to a Notices page; scroll to the 
bottom and click OK. A new window will appear 
with the Map Selection Menu. (This window may 
take a moment to load.) Click County. Select a 
county from the list. 
 
The county map will open. To zoom in to view a 
particular area, click on the Zoom Box icon. A red 
box will appear. Move the box to where you want to 
view, and click Zoom. You can re-size 
the zoom box by placing your cursor 
over the outline, then clicking and 
dragging. 
 
The Layer Control box on the left side of 
the screen allows you to check the boxes 
next to the items that you want to appear 
on your map. Once you have checked 
what you want, click Submit  
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